Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 85 Cougar Oil Guage Issue - Questionable Resistor

  1. #1
    Join Date
    Oct 2018
    Location
    Georgia
    Posts
    3
    Feedback Score
    0

    Default 85 Cougar Oil Guage Issue - Questionable Resistor

    My wife's 85 Cougar (owned since new) has had a problem for years with the oil gauge reading low at times. I believe the problems is with the in line block resistor installed by the dealer when she purchased the car. Over the years the wire going into and out of the resistor block have basically broken. I would move them around and tape them to the block to maintain continuity. But, now it looks like I need to find a replacement for the resistor block. I've searched the forum and other sites only to find a reference to a 20 ohm value, but I think I recall it reading 25 ohms years ago.

    Does anyone know of a source for this resistor block or the correct value so that I could build a block or find a suitable replacement (thinking of a ballast resistor or worse case a potentiometer)

  2. #2
    Join Date
    Jan 2005
    Location
    Lancaster, OHIO
    Posts
    4,987
    Feedback Score
    3 (100%)

    Default

    Can you post a picture of this part?
    One 88

  3. #3
    Join Date
    Oct 2004
    Location
    Southern Maryland
    Posts
    2,657
    Feedback Score
    0

    Default

    Is this an XR7 Turbo?

  4. #4
    Join Date
    Oct 2018
    Location
    Georgia
    Posts
    3
    Feedback Score
    0

    Default

    This is just a regular Cougar with a 3.8 and a digital dash. Attached (I Hope) is an image of the resistor.

    20181012_185427_resized_1.jpg

  5. #5
    Join Date
    Mar 2018
    Location
    Ontario
    Posts
    44
    Feedback Score
    1 (100%)

    Default

    Wow, you learn something every day !

    My 88 that I have owned since new, has read low for at least 20 years.

    I will make sure I salvage that wire off the parts car and swap it out in the future.

  6. #6
    Join Date
    Oct 2004
    Location
    Southern Maryland
    Posts
    2,657
    Feedback Score
    0

    Default

    Is this a gauge or a low oil pressure warning light?
    I have never had the electronic cluster.
    I can't find an oil pressure sensor associated with the electronic cluster.
    Only a pressure switch (open/closed). open switch (or open resistor) = low pressure.
    The only pressure sensor I can find is on the Turbo analog pressure gauge.

    The full electronic cluster doesn't show up in the EVTMs until the 87 version. It shows a 22 ohm resister in the circuit.
    I'm guessing the original resister wire opened up and the fix was the resistor pic you posted?
    Attached Images Attached Images
    Last edited by softtouch; 10-13-2018 at 07:02 PM.

  7. #7
    Join Date
    Oct 2004
    Location
    Pasadena, MD
    Posts
    7,521
    Feedback Score
    7 (100%)

    Default

    This is a common issue. As a matter of fact, another member here and I were just discussing it. I'll see if I can get him to chime in.
    It's Gumby's fault.

  8. #8
    Join Date
    Oct 2004
    Location
    Utah.
    Posts
    9,268
    Feedback Score
    2 (100%)

    Default

    My 86 had a full digital cluster. It beeped non stopped and drove me nuts. I replaced the sending unit and it still read low. Wish is still had the parts. The fix was to pull the correct sending unit from a junkyard car with the digital cluster. It had that same resistor inline.

    I remeber the digital dash sending unit was larger then the standard cluster.
    Quote Originally Posted by jcassity
    I honestly dont think you could exceed the cost of a new car buy installing new *stock* parts everywhere in your coug our tbird. Its just plain impossible. You could revamp the entire drivetrain/engine/suspenstion and still come out ahead.
    Hooligans!
    1988 Crown Vic wagon. 120K California car. Wifes grocery getter. (junked)
    1987 Ford Thunderbird LX. 5.0. s.o., sn-95 t-5 and an f-150 clutch. Driven daily and going strong.
    1986 cougar.
    lilsammywasapunkrocker@yahoo.com

  9. #9
    Join Date
    Oct 2004
    Location
    Farmingdale, NY
    Posts
    9,092
    Feedback Score
    18 (100%)

    Default

    Softouch is correct. Your resistor is indeed a 22 ohm unit and was part of a TSB where it was installed in conjunction with the the smaller style sender and this resistor block in place of the larger style.sender. This was done on many cars along the assembly line later on from what I can find...

    The senders themselves are antiquated 60s technology being used with late 70s/early 80s tech digital dashes wherein the resistance values don't actually jive too well. The results? A low oil pressure chime when pressure is known and confirmed to be good.

    My own personal example is my 87. Full digital dash. Swapped back to the larger style sender. In fact based upon some research by one of the members here (Cougar5.0) I now run the Autometer 2241... It STILL goes off on very hot, and humid days at around 20 PSI at idle... Awesome.


    Read the following

    http://www.foxtbirdcougarforums.com/...otaged-by-Ford

    Before I actually swap the entire harness for the very clean one in my garage, I'm going to swap just the lead wire to the sender.

    Mustangs Unlimited carries it. 4 bux.

    I've also thought about using the new style senders designed in the late 90s and swapping to that style lead wire.... The new style sender has the same thread size....
    Last edited by V8Demon; 10-20-2018 at 11:15 AM.
    -- 05 Mustang GT-Whipplecharged !! -- 87 5.0 Trick Flow Heads & Intake - Custom Cam - Many other goodies...3100Lbs...Low12's! http://www.fquick.com/V8Demon

  10. #10
    Join Date
    Oct 2018
    Location
    Georgia
    Posts
    3
    Feedback Score
    0

    Default

    I have been behind in updating this thread. After taking the pic of the resistor I put it back in the circuit. It dinged for a couple days, but then started providing a reading (broken wire). I have been searching bone yards around here but as expected I have not found any donner cars. I expect to have to fabricate something form other resistors - too bad Radio Shack is gone.

    Thanks to all for the info and the schematic (Schematics really help - see below). I now have a good target for the amount of resistance and other options such as changing the sender out to the autometer. (autometer site has some good info on senders) First I will be looking to get a good resistor in place.

    Sidebar warning on the value of a schematic - Several years ago (1999?) wife's 91 ford probe had the oil light come on - no one could figure it out - a guy on my GN forum sent me a schematic - found the oil warning light bulb was in circuit for the alternator trigger/excite voltage - replaced the alternator to correct the oil light - would never have figured that one out without the schematic....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •