Skip to main content
Topic: spark loss while driving - SOLVED (Read 1856 times) previous topic - next topic

Re: spark loss while driving

Reply #15
well the problem did not happen again,,, its like it knows i am watching and tooled up to find it to!

will try again tomorrow.

Re: spark loss while driving

Reply #16
hummm,, i think your learning me sumthin there,,,,,,!!!

the eec is in the game of spark control only if the spout is connected.

now there is a few youtubes out there and one specifically i can think of where a fox body guy has the EEC unplugged.

he cranks the engine and he has spark regardless of spout or not being undone. 
Come on now. Pulling the Spout jumper and unplugging the EEC does the same thing. Opens the SPOUT circuit between the TFI and the EEC.
Spoke too soon . EEC pin 16 is the ignition ground for the TFI. I am surprised you could spark with EEC unplugged.

Re: spark loss while driving

Reply #17
Are you running the stock '87 EEC?
What color TFI. gray or black?

Re: spark loss while driving

Reply #18
Sorry but not familiar with this car but familiar with this problem mine would cut out without any symptoms and would not restart until I had turn the key off the cause bad pip in the distributor.

Re: spark loss while driving

Reply #19
im back

TFI is Gray
the PIP might be bad as well or going out.  we will see.

so....after several days of this problem not showing up ,, it did today.

so with key still i the RUN pos i tested the following..............
-TPS org to blk= 5v
=unplug spout and recrank but no spark.
-poked at the shrader valve and fuel went everywhere.
-confirmed no spark at coil
-the red wire at coil had 12v
-****i am 80% sure the green wire had zero volt but  this confused me because after my tests,,, i went to key off then key back on to retake coil voltage readings.  the red had 12v,, the green had 12v.  when it breaks again,, i will double down on the green coil trigger wire to see if it actually did hold a zero volt condition

sorry for late updates but i decided to wait till the car failed again...  evidently it took a few days.

Re: spark loss while driving

Reply #20
Gray is the correct TFI.
I don't have anymore more trouble shooting suggestions.
Sounds like you are down to PIP or TFI.
Stopping with 0v on the coil green wire is not good. It means you have full power on the coil.
The coil and TFI will overheat.
In the old days they used a ballast resister to lower the voltage on the coil.
The TFI controls the dwell time to limit how long the coil has voltage applied.
In even older days, dwell time was how long the points were closed.

Re: spark loss while driving

Reply #21
the issue happened again yesterday.

I confirmed the green wire potential and yes the green did have source 12 with the key kept in the on pos.

this is normal so,, i have to conclude as well that since its the job of the TFI and PIP to switch on and off the ground potential to the coil (green wire) then the dizzy pieces parts must be the issue.

I will try to find a complete dizzy with "STANDARD" branded tfi and pip..  meaning i want the highest quality / rated as such dizzy money can buy.

Re: spark loss while driving

Reply #22
just got back and the car did just fine.  researching a reliable complete dizzy.

thanks everyone!