Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: wont start

  1. #1
    galdoni Guest

    Default wont start

    Drove the thunderbird 5.0 to a friends to study for a test. It was running fine. When it was time to leave I went out to the car, started it and it ran rough, almost chug-a-lugging. It never stabilized, it finally after a minute just died. I have not been able to start it since. Looking for suggestions on how to start trouble shooting. Can the fuel pump go out that quickly? I just put a new one in about 3 yrs ago.

  2. #2
    Join Date
    Oct 2004
    Location
    Middle Sackville, NS, CANADA
    Posts
    9,822
    Feedback Score
    6 (100%)

    Default Re: wont start

    Try pushing the little magic fuel pump reset button thingy in the trunk. Somebody may have bumped your car and triggered the fuel pump cutoff.
    2015 Mustang GT Premium - 5.0, 6-speed, Guard Green - too much awesome for one car

    1988 5.0 Thunderbird SOLD SEPT 11 2010: TC front clip/hood ♣ Body & paint completed Oct 2007 ♣ 3.55 TC rear end and front brakes ♣ TC interior ♣ CHE rear control arms (adjustable lowers) ♣ 2001 Bullitt springs ♣ Energy suspension poly busings ♣ Kenne Brown subframe connectors ♣ CWE engine mounts ♣ Thundercat sequential turn signals ♣ Explorer overhead console (temp/compass display) ♣ 2.25" off-road dual exhaust ♣ T-5 transmission swap completed Jan 2009 ♣

  3. #3
    galdoni Guest

    Default Re: wont start

    Yea, tried that... didn't make any difference, unless that part went bad. I was rear-ended some months back during the summer. Got hit in the rear at a light I was stopped at. That reset button never went off. I 'm open for lots of ideas folks.

  4. #4
    Join Date
    Oct 2004
    Location
    LeRoy NY
    Posts
    2,087
    Feedback Score
    1 (100%)

    Default Re: wont start

    has the fuel pump relay been giving you problms at all? if so it might of went on ya. but i would rule out all the usual suspects first. fuel pump relay, enertia switch, and finally the pump. but also it could be the tps decided to die on ya. is it a new tps or no?
    2001 Buick Regal LS (DD)

    Got that fox rash again!

    -Resident smartass!

    - Don't listen to the naysayers. For every person who actually helps with your project there will be 10 who will discourage you all the while thinking that they are helping. 99% of all people have good intentions. That doesn't make them right.- XR7 Dave - SCCOA.Com

  5. #5
    Join Date
    Oct 2004
    Location
    Gap Mills WV 24941
    Posts
    13,949
    Feedback Score
    15 (100%)

    Default Re: wont start

    year of car? makes a difference on what breed you have , SEFI or CFI. biggggg difference on who suggests what.

    do you have
    strong blue spark off the coil by inserting a spark plug on the coil wire?
    40 psi of fuel pres as well as a stable 30-40psi while driving?
    19psi of vac at idle and drops to near zero with throttle opened.

    many things to talk about but year would be nice unless i missed it and you posted it somewhere.

    after spark and fuel verified as good,
    id move to
    vac leak (secure fan so it does not spin then start car) helps to hear them better if you do this but watch your temp.
    visual inspection around injector for fuel leak at o-rings
    feel with hand if the foward or rear intake gasket is sucking air
    feel with your hand if the exhaust feels like its sucking more than pushing, if so - carbon build up on a valve not letting it seat all the way.
    check compression for even presure on all pistons.

    tfi module
    tps-check green wire to ground , at idle should be less than a volt and will increase to about 4.6vdc max with wide open trottle. you dont have to have the car running to do this, just key on.

    pick up module in the base of the dizzy.
    air charge temp sensor.

  6. #6
    galdoni Guest

    Default Re: wont start

    year is 88 turbo coupe but the engine is out of a 90 mustan gt.

  7. #7
    galdoni Guest

    Default Re: wont start

    where is the fuel pump relay?

  8. #8
    Join Date
    Oct 2004
    Location
    LeRoy NY
    Posts
    2,087
    Feedback Score
    1 (100%)

    Default Re: wont start

    it should be located in the trunk on the passenger side under the fabric panal.
    2001 Buick Regal LS (DD)

    Got that fox rash again!

    -Resident smartass!

    - Don't listen to the naysayers. For every person who actually helps with your project there will be 10 who will discourage you all the while thinking that they are helping. 99% of all people have good intentions. That doesn't make them right.- XR7 Dave - SCCOA.Com

  9. #9
    Join Date
    Oct 2004
    Location
    Gap Mills WV 24941
    Posts
    13,949
    Feedback Score
    15 (100%)

  10. #10
    Join Date
    Oct 2004
    Location
    Omaha, NE
    Posts
    187
    Feedback Score
    0

    Default Re: wont start

    Galdoni, what headers did you use for your swap, you never did answer that question, and quite a few GT40P guys would like to know.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •