Page 2 of 10 FirstFirst 123456 ... LastLast
Results 11 to 20 of 93

Thread: got a cardomain?

  1. #11
    Join Date
    Oct 2005
    Location
    new hampshire
    Posts
    201
    Feedback Score
    1 (100%)

    Default


    1983 v8 302 cougar
    ok for some reason some thought it was a good idea to post neg about how long my sig was in my post when it was within the letter amount so ill ask whats your problem

    myspace page
    http://www.myspace.com/caffine231

  2. #12
    Join Date
    Oct 2004
    Location
    Owensboro, KY
    Posts
    704
    Feedback Score
    2 (100%)

    Default

    I'm working on my page, but here's the link:

    http://www.cardomain.com/ride/293445

  3. #13
    Join Date
    Oct 2004
    Location
    Pasadena, MD
    Posts
    7,461
    Feedback Score
    7 (100%)

    Default

    It's Gumby's fault.

  4. #14
    Join Date
    Oct 2004
    Location
    Knoxville, TN
    Posts
    3,643
    Feedback Score
    13 (100%)

    Default

    in my sig.
    2005 Subaru WRX STi|daily driver

  5. #15
    Join Date
    Jul 2005
    Location
    Canal Fulton, Ohio
    Posts
    398
    Feedback Score
    5 (100%)

  6. #16
    Join Date
    Oct 2004
    Location
    NE Ohio
    Posts
    6,158
    Feedback Score
    6 (100%)

  7. #17
    Join Date
    Oct 2004
    Location
    USA
    Posts
    635
    Feedback Score
    3 (100%)

    Default

    see sig

  8. #18
    Join Date
    Oct 2004
    Location
    West-Central Wisconsin
    Posts
    245
    Feedback Score
    0

    Default

    Here's mine, made it last night, just for this thread. Not much on it as of now.

    http://www.cardomain.com/ride/2163721
    '86 cougar gone to the big yard.
    '86&'88 Jeep Comanches.

  9. #19
    Join Date
    Nov 2004
    Location
    Binghamton, NY
    Posts
    366
    Feedback Score
    2 (100%)

    Default

    Here is mine: http://www.cardomain.com/id/srvdt
    The teal/black Mustang is not mine, it is a friends. Also I do own an 87 TBird but I want to get it somewhat going before I put it on Car Domain.

    James

  10. #20
    Join Date
    Oct 2004
    Location
    Middle Sackville, NS, CANADA
    Posts
    9,834
    Feedback Score
    6 (100%)

    Default

    I had forgotten all about my cardomain. I just updated it:

    http://www.cardomain.com/ride/515363
    2015 Mustang GT Premium - 5.0, 6-speed, Guard Green - too much awesome for one car

    1988 5.0 Thunderbird SOLD SEPT 11 2010: TC front clip/hood ♣ Body & paint completed Oct 2007 ♣ 3.55 TC rear end and front brakes ♣ TC interior ♣ CHE rear control arms (adjustable lowers) ♣ 2001 Bullitt springs ♣ Energy suspension poly busings ♣ Kenne Brown subframe connectors ♣ CWE engine mounts ♣ Thundercat sequential turn signals ♣ Explorer overhead console (temp/compass display) ♣ 2.25" off-road dual exhaust ♣ T-5 transmission swap completed Jan 2009 ♣

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •