Results 1 to 8 of 8

Thread: 5sp vibration

  1. #1
    Join Date
    Nov 2004
    Location
    Dover, PA
    Posts
    186
    Feedback Score
    0

    Default 5sp vibration

    Since I have done the 5speed conversion, I have a vibration. I had used my stock aod driveshaft. I have changed driveshafts and still have a vibration. Is the tranny mount the sames for the aod & 5speed? Is it possible that the bushings in the rear control arms are bad enough to give this vibration? If someone else who done the 5speed conversion had this problem, what did you do to get rid of the vibration? Your help will be greatly appreciated.
    Our web page


    02 Explorer XLT 4.0L
    04 F150 FX4 Supercrew 5.4L
    02 Saturn SL1 1.9L
    09 Vstar 950 Tourer

  2. #2
    Join Date
    Oct 2004
    Location
    templeton ma
    Posts
    3,935
    Feedback Score
    3 (100%)

    Default Re: 5sp vibration

    no vibration on mine.
    did you try rotating the driveshaft 180 degrees? supposedly they are balanced at the factory. i reused the aod mount, doublehump crossmember and driveshaft.

    what kind of vibration are you getting...only at certain speeds? or just reving the engine with the car not moving?

    what tranny did you use? and what piolot bearing did you use?
    Last edited by shame302; 04-03-2005 at 12:15 PM.
    1988 Thunderbird Sport, Former 4.6 DOHC T56 conversion project.

    Rest of the country, Welcome to Massachusettes. Enjoy your stay.

    Halfbreed... Mango Orange Y2K Mustang GT
    FRPP complete 2000 Cobra engine swap, T56 n' junk...
    ~John~

  3. #3
    Join Date
    Nov 2004
    Location
    So. NH
    Posts
    2,014
    Feedback Score
    1 (100%)

    Default Re: 5sp vibration

    Quote Originally Posted by 1badcougar
    Since I have done the 5speed conversion, I have a vibration. I had used my stock aod driveshaft. I have changed driveshafts and still have a vibration. Is the tranny mount the sames for the aod & 5speed? Is it possible that the bushings in the rear control arms are bad enough to give this vibration? If someone else who done the 5speed conversion had this problem, what did you do to get rid of the vibration? Your help will be greatly appreciated.
    I've had issues on and off after the Tremec conversion - or was it when I went to 3.73's? Anyway, one thing that helped was getting a new tranny mount - the old one was oily and messed up. I got a nice balanced driveshaft - that helped a little. I'm OK now up to like 75 MPH or so - though it isn't real bad up to track speeds of 110 MPH. Good motor and tranny mounts help make sure the drivetrain is aligned. Doing the driveshaft clocking (mounting it in all four possible positions and driving it) helps get it fine tuned too.

  4. #4
    Join Date
    Oct 2004
    Location
    Bloomfield, IN
    Posts
    2,887
    Feedback Score
    4 (100%)

    Default Re: 5sp vibration

    Is your car lowered any? Sometimes the pinion angle can be off enough to cause a vibration. Other than the the above suggestions should help.
    '88 'bird, 1-family owned, original 302 converted to HO, T-5 swap, CHE upper/lower control arms, weld-in SFC's, BBK shorty headers & O/R H-pipe, Dynomax mufflers, fox GT tailpipes, Turbo Coupe 8.8 w/3.73's, 11" front brakes, lowered, Tokico Blue shocks/struts, Chuck W shock adapters and motor mounts, 15:1 rack & PS pump, custom alum. driveshaft, chrome '93 Cobra wheels, Falken tires, 20% tint, close to 190,000 miles!


  5. #5
    Join Date
    Oct 2004
    Location
    templeton ma
    Posts
    3,935
    Feedback Score
    3 (100%)

    Default Re: 5sp vibration

    well, its also possible he used a 4 cyl tranny with the wrong piolot bearing. its been known to cause a vibration.
    1988 Thunderbird Sport, Former 4.6 DOHC T56 conversion project.

    Rest of the country, Welcome to Massachusettes. Enjoy your stay.

    Halfbreed... Mango Orange Y2K Mustang GT
    FRPP complete 2000 Cobra engine swap, T56 n' junk...
    ~John~

  6. #6
    Join Date
    Jan 2005
    Location
    California
    Posts
    138
    Feedback Score
    0

    Default Re: 5sp vibration

    How is the transmission? What condition was it in when you put it in? Vibration could possibly be in the Trans, and does it have enough oil?
    1986 bird, 306, Dart heads, 550 lift cam, exp. intake, 50lbs injectors, 76mm C&L MAF, Procharger D1R blower 14lbs, 3 core intercooler, 55shot ZEX N20, tremec 5speed, 3.73 gears, auburn pro posi,headman full length headers, 3" exhaust
    custom chip by 5.8FastCat

    1955 bird 351w, AFR 185 Heads, 580 lift cam, D1R Procharger 10lbs tremec 5speed, 3.92 Gears

    2007 Hayabusa, R-22 pipes, K&N, Power Commander
    192hp


    "Imports are like tampons, every p@$$y has one"

  7. #7
    Join Date
    Nov 2004
    Location
    Dover, PA
    Posts
    186
    Feedback Score
    0

    Default Re: 5sp vibration

    I have fixed my vibration last night. I was working on rotating the driveshaft 90 degrees and seen the u-joint had some play in it. I have replaced the u-joint and knocked the balancer ring off the tranny yoke. Installed the driveshaft by rotating it 90 degrees from where I had it installed. Took the car for a ride and didn't have a vibration. If I now have any vibration, it is very minor that I haven't noticed. I really appreciate all your help.
    Our web page


    02 Explorer XLT 4.0L
    04 F150 FX4 Supercrew 5.4L
    02 Saturn SL1 1.9L
    09 Vstar 950 Tourer

  8. #8
    Join Date
    Oct 2004
    Location
    templeton ma
    Posts
    3,935
    Feedback Score
    3 (100%)

    Default Re: 5sp vibration

    awesome...im glad it was something simple bro..
    1988 Thunderbird Sport, Former 4.6 DOHC T56 conversion project.

    Rest of the country, Welcome to Massachusettes. Enjoy your stay.

    Halfbreed... Mango Orange Y2K Mustang GT
    FRPP complete 2000 Cobra engine swap, T56 n' junk...
    ~John~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •