PDA

View Full Version : Server time an hour off?



JeremyB
12-31-2005, 12:06 AM
My computer show that the server time is one hour fast. I recall something being said about this a while back, but I couldn't find the thread. The other forums I'm registered on show the correct time, so I don't think it is something wrong with my computer (although it always could be).

thundergrowl
12-31-2005, 12:12 AM
I'm having the same problem both at home and at work. It must be server related.

CougarSE
12-31-2005, 12:43 PM
Mine is an hour off, my comp says 11:44 right now.

Edit*and look the board says 12:43

CougarSE
12-31-2005, 12:49 PM
Ok, I just went in and set my time zone to the next one. GMT -6 but i'm eastern time wich is GMT -5. Now the times are correct and my origanal post's time in this thread corrisponds to the time I posted it.

Thunder Chicken
12-31-2005, 01:28 PM
I just checked into it - it appears that since I live in the Atlantic time zone and installed the vbulletin software from here, the installation program assumed that the default time zone for the forum would be GMT-4 (Atlantic). That would make it one hour fast for Americans and Canadians west of New Brunswick. It also would make it 1/2 hour slow for Thundergrowl. I just changed it to GMT-5 (eastern), so it should be OK now.

Thunder Chicken
12-31-2005, 01:30 PM
...or maybe not. It seems to have had no effect. Lemme look into it further.

thundergrowl
01-19-2006, 02:45 PM
Hey! it's fixed!

JeremyB
01-19-2006, 03:11 PM
Ho-ray. :)

SSX
01-19-2006, 03:46 PM
Testing...
Time: 2:46PM (14:46) CST.

shame302
01-19-2006, 11:31 PM
eh...testing, i noticed this awhile ago but it never realy bothered me.....

11:31 ish

sweet, its right now...now i can go on with my life ;)

JeremyB
01-27-2006, 08:30 PM
Hmm, it is off an hour again.

SLEEPER T-BIRD 87
01-31-2006, 10:50 PM
Hmm, it is off an hour again.



fixed again it seems:)