PDA

View Full Version : Rear end noise....humming/rubbing



dwb1013
09-06-2005, 10:21 AM
Ok....

Here is the story. Just bought a 1986 cougar xr7. 2.3 turbo runs and drives fine....except.....I have some kind of harmonic noise coming from rear end. Its hardly noticeable until about 30 to 35. So I was doing the normal tune up stuff and changed the Fuel filter. While I had it up in the air I check the wheel for play..... And I think I founf the problem. If you try to move the passenger rear tire up or down, or front or back....not movement, no noise. If you pull out on the wheel....it comes out about 1/4 inch and has a clunk. I am assuming this is the problem. Now for the question.....what the heck would cause that....and what do I need to do to fix it. Naturally leave it to a body guy with limited mechanical experence to buy a car with a perfect body....but has mechanical issues. But this is how ya learn i guess. Help.....What am i fixing....or should I just take it in ....cause I am over my head. :crazy:

Ether947
09-06-2005, 03:28 PM
That movement is prolly normal, the axles are retained by C-clips. Which leaves room for some movement. I see you are in Detroit. I might be able to help you verify your noises if you want. Let me know.

Thunder Chicken
09-06-2005, 06:51 PM
I'd bet on rear wheel bearings. Pull the axle shaft and look at the axle where the bearing rides on it near the hub - it's most likely gouged, chewed or excessively worn. If that's the case you'll need to replace the bearings and axle shaft. If it's not too terribly worn you can get a sleeve to cover the bad spot but I've heard bad things about those sleves...

dwb1013
09-06-2005, 09:11 PM
I might take you up on that offer to help diagnois....It really does seem to drive fine.

In a worse case senerio.....where could I find an axle shaft and bearing.....Loacl parts store.....Am I going to get raked over the coals? Or not too expensive? Finally, since I am a no nothing body guy....do need tools and a brain for this....or can I do it... :stupid: