PDA

View Full Version : Tranny is acting like a brake...it's pissing me off



t0x1k
02-21-2005, 10:29 AM
I have to have my foot on the gas to keep my car moving on a flat or slight down hill to keep at a constant speed. If I let off it will slow down by as much as 2mph per second. My girlfriends car, a 95 excort 2dr, can stay at a constant speed for a pretty long time.
I need to throw it into neutral in order to ride smooth. I can feel the tranny slowing the car down. I thought it was my brakes all this time until i threw it into nuetral when i was driving last night, it just went down the road nice as smooth.
This is killing my gas milage cause I have to keep the car at like 10-20% throttle to keep it from slowing down...even on a downhill!

What the heck is causing it? I don't know if I will be able to put a new transmission in, I don't wanna go through all the work to put a manual in, that and I don't know if my junkyard has any manual transmissions that will fit my engine.

softtouch
02-21-2005, 02:15 PM
??? You want your car to not slow down when you take your foot off the gas?

My '84 T-Bird used to do that before I added an extra spring to the throttle linkage to help it return to idle.

dominator
02-21-2005, 05:34 PM
Have a feelimg it's your torque convertor.
The stator might be siezed.
Does it stall when you come to a stop?

t0x1k
02-21-2005, 07:09 PM
No stalling, I just don't like the fact that it slows down so fast. When i'm doing about 20-30 it will slow down almost 5 mph a second.

Maybe I'll put some wd-40 on the linkage, there's a leak near the linkage and it gets gunky in that area.

dominator
02-21-2005, 09:05 PM
Really doubt it has anything to do with the linkage,sounds like either 2 gears are being engaged at once or a torque convertor internal problem.
Talk to a local tranny guy and see what he says,i bet he leans towards the convertor.

jcassity
02-21-2005, 10:31 PM
are you sure its not just missing overdrive? If your kind of stuck in 3rd, it would act that way and if your radio or other noise prevents you from listening, it might go not noticed.

Maybe your shift indicator is off a mark.
maybe a plastic bushing in the various assorted linkages leading up to the tranny on the driver side has busted. This new added slop or play prevents OD from being locked in.

just another idea for you.

jcassity
02-21-2005, 10:33 PM
No stalling, I just don't like the fact that it slows down so fast. When i'm doing about 20-30 it will slow down almost 5 mph a second.

Maybe I'll put some wd-40 on the linkage, there's a leak near the linkage and it gets gunky in that area.

and the possiblity of low fluid comes to mind on a second pass of this thread.

tbirdscott
02-22-2005, 02:43 AM
Is there any way to test for torque convertor problems with it in the car? what would cause them? i've been having similar problems with my car (but I know my tranny has issues) but i've been getting about 7-8 mpg! and I have to keep one foot on the gas when I stop, never had a problem till it sat for almost a year while I was in M.B. It gets much better mielage on the highway aswell

softtouch
02-22-2005, 11:39 AM
Could the TV rod be stuck in the WOT position keeping you in "passing" gear?

jcassity
02-22-2005, 03:42 PM
Could the TV rod be stuck in the WOT position keeping you in "passing" gear?

thats a by god good idea as well